Overview

Overzicht

FastStone Image Viewer is een snel, stabiel, gebruikersvriendelijk presentatie, conversie- en bewerkingsprogramma voor afbeeldingen. Het heeft handige mogelijkheden zoals afbeeldingen tonen in presentaties, organiseren, vergelijken, verwijderen van rode ogen, mailen, uitsnijden en aanpassingen in grootte en kleur. De volledige schermmode die een snelle en handige toegang geeft tot de EXIF informatie van de afbeelding, miniatuur-browser and andere functies die tevoorschijn komen, als u met de muis de vier zijden van het scherm aanraakt. Andere opties zijn het hoogwaardig vergrootglas en de muzikale diapresentatie met ruim 150 overgangseffecten, evenals lossless (verliesarme) JPEG aanpassingen, schaduweffecten, opmerkingen toevoegen aan afbeeldingen, handige scannerondersteuning, histogram en nog veel meer. Het ondersteunt alle algemene grafische formaten (BMP, JPEG, JPEG 2000, animatie GIF, PNG, PCX, TIFF, WMF, ICO and TGA) en de populaire digitale camera RAW-formaten (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF and DNG).


Features

Functies

  • Afbeeldingen bekijken en bewerken met een Windows Explorer-lijkende gebruikersinterface
  • Ondersteunt veel algemene afbeeldingformaten:

  • Volledige schermmode biedt zoommogelijkheden en unieke uitklapbare menu's.
  • Helder en instelbaar door de muis bestuurbaar vergrootglas.
  • Goede rode ogen verwijdering met een natuurlijk resultaat.
  • Aanpassingen van grootte, helderheid, contrast, verzadiging, verscherpen, verzachten etc.., evenals spiegelen en roteren.
  • Elf algoritmen om het aanpassen van de grootte van een afbeelding te bewerkstelligen.
  • Kleureffecten: grijstinten, sepia, negatief-effect, Rood/Groen/Blauw aanpassingen.
  • Speciale effecten: bump map, lens, morph, waves, toevoegen van schaduw, randen, opmerkingen en watermerk.
  • Multi-niveau voor ongedaan maken/opnieuw.
  • Eén klik voor het tonen van de passende/originele grootte van de afbeelding.
  • beheer van afbeeldingen d.m.v. labels toevoegen, (sleepmogelijkheid voor) kopieer naar/verplaats naar andere mappen.
  • Histogramweergave met kleurteller als optie.
  • Vergelijk afbeeldingen naast elkaar (4 tegelijk) om de beste afbeelding te kiezen.
  • EXIF metadata ondersteuning (toevoeging van opmerking voor JPEG-formaat mogelijk)
  • Instelbare automatiseerbare conversie/herbenoeming van grotere aantallen afbeeldingen (map overstijgend mogelijk).
  • Diapresentatie met meer dan 150+ overgangseffecten met begeleiding van muziek (MP3, WMA, WAV...)
  • Het maken van efficiënte bijlagen voor het verzenden van afbeeldingen aan familie en vrienden.
  • Afdrukken van afbeeldingen met volledige controle over de lay-out van de pagina.
  • Volledig aanpasbare contactvellen (bespaar €€€ op inkt)
  • Ontwerp je eigen samengestelde afbeelding met je familiefoto's en creatieve effecten voor o.a. een persoonlijke achtergrond (Ontwerp samengestelde afbeelding).
  • Scan handig afbeeldingen d.m.v. multifunctionele scanoptie.
  • Zeer handige screendump mogelijkheid.
  • Uitgebreide "Opslaan als"-functie om grootte en kwaliteit van afbeeldingen te beheren.
  • Start favoriete bewerkingsprogramma's met één toetsdruk in Image Viewer.
  • Instelbare functies voor het muiswiel.
  • Ondersteuning van meerdere stijlen voor het programma.
  • Ondersteunt dual-monitor configuraties
  • En nog veel meer...


System Requirements

Systeemeisen

  • Windows 98SE, ME, NT, 2000, XP, Vista
  • 256 MB RAM
  • 10 MB ruimte op de harddisk
  • Muis (scroll-wiel gewenst)


Viewing Images

Muis & toetsenbord gebruik:

  • Dubbelklik op de miniatuurweergave van de afbeelding of klik op het pictogram [image] om de afbeelding op het volledige scherm te tonen.
  • In het volledige scherm: Bij het bewegen van de muiscursor naar de benedenrand van het scherm verschijnt een functie-balk (zie figuur) met de basisfuncties van het programma. (N.B. Komt de muiscursor op de functiebalk, dan zal het muiswieltje niet meer de afbeelding vergroten.)

  • In het volledige scherm: Bij het bewegen van de muiscursor naar de rechterrand van het scherm verschijnen de eigenschappen van de afbeelding.
  • In het volledige scherm: Bij het bewegen van de muiscursor naar de bovenrand van het scherm verschijnt er een venster met miniaturen waarmee je snel toegang hebt tot de afbeeldingen van de dezelfde map en andere programma-functies.
  • In het volledige scherm: Bij het bewegen van de muiscursor naar de linkerrand van het scherm verschijnt een menu met allerlei functies voor bewerkingen van het bestand en de afbeelding.
  • In het volledige scherm: Bij het bewegen van de muiscursor naar de hoek rechtsonder in het scherm verschijnt de Windows takenbalk (alléén in XP), zodat snel tussen de actieve programma's gewisseld kan worden.
  • Als de muiscursor de vorm krijgt van een vergrootglas [image] betekent dat de afbeelding is aangepast aan de grootte van het venster of scherm. Door de linkermuisknop ingedrukt te houden wordt de afbeelding in zijn originele grootte weergegeven. Door met ingedrukte linkermuisknop de cursor te bewegen kan de afbeelding in het venster/scherm worden geschoven.
    Het vergrotingspercentage en de vergrotingsfactor [image] (Zie tab Vergroting bij de Instellingen) stellen het vergrotingsniveau van de afbeelding in.
  • Als de muiscursor de vorm krijgt van een hand [image] betekent dat, dat de getoonde afbeelding groter is dan het venster. Door met ingedrukte linkermuisknop de cursor te bewegen kan de afbeelding in het venster/scherm worden geschoven.
  • In de normale [image] mode: Door de Ctrl toets ingedrukt te houden verandert de muiscursor in een kruis [image]. Nu kan de muis gebruikt worden om een deel van de afbeelding te selecteren en te vergroten/verkleinen (Door de linkermuisknop ingedrukt te houden kan een rechthoekige selectie gemaakt worden. Door de knop los te laten kan het geselecteerde gebied vergroot worden.)
  • In de rechthoekige [image] , ronde [image] of lasso [image] selectie mode: Door de Ctrl toets ingedrukt te houden verandert de muiscursor in een kruis [image]. Nu kan de muis gebruikt worden om een deel van de afbeelding te selecteren. Door op de rechtermuisknop te klikken verschijnt een menu met opties om het geselecteerde deel te vergroten, kopiëren, bij te snijden of op te slaan in een bestand.
  • Draaien van het muiswieltje zal de volgende of vorige afbeelding tonen.
  • Houd de Ctrl toets in. De muiscursor krijgt een kruis als vorm [image] - draai het muiswieltje om de afbeelding te vergroten/verkleinen of selecteer met de linkermuisknop het gebied dat vergroot moet worden.
  • Houd de Shift toets in. De muiscursor krijgt een ronde vorm [image] - klik de linkermuisknop om de afbeelding te vergroten of de rechtermuisknop om de afbeelding te verkleinen.
  • Druk spatiebalk, rechtse pijl of PgDn toets om naar de volgende afbeelding te gaan.
  • Druk Backspace, linkse pijl of PgUp toets naar de vorige afbeelding te gaan.
  • Als de getoonde afbeelding groter is dan het venster druk dan pijl (boven, onder, links, rechts) toetsen om de afbeelding te schuiven in het venster.
  • Druk Home toets om naar de eerste afbeelding te gaan.
  • Druk End toets om naar de laatste afbeelding te gaan.
  • Druk 1,2,3,... of 0 toets om de afbeelding te vergroten met resp. 100%, 200%, 300%,...1000%
  • Druk A of / toets om de afbeelding in de oorspronkelijke grootte te tonen.
  • Druk B of * toets om de afbeelding in de passend in het huidige venster te tonen.
  • Druk + toets om de afbeelding te vergroten.
  • Druk - toets om de afbeelding te verkleinen.
  • Druk C toets om de kopieer (copy) naar map functie op de geselecteerde afbeelding(en) toe te passen.
  • Druk M toets om de verplaats (move) naar map functie op de geselecteerde afbeelding(en) toe te passen.
  • Druk D toets om het tekenscherm te openen om teksten, lijnen, hoeken, ellipsen, accentueringen en watermerken aan de afbeelding toe te voegen.
  • Druk E toets om de afbeelding met het eerste externe programma te bewerken (edit).
  • Druk I toets om het venster met de eigenschappen (info) van de afbeelding te tonen.
  • Druk S toets om het venster met opties van de diapresentatie te openen om ze eventueel in te stellen.
  • Druk T toets om het venster JPEG opmerking te openen om een eventuele opmerking aan de afbeelding toe te voegen (alléén JPEG).
  • Druk L of < toets om de afbeelding linksom te roteren.
  • Druk R of > toets om de afbeelding rechtsom te roteren.
  • Druk H toets om de afbeelding horizontaal te spiegelen.
  • Druk V toets om de afbeelding verticaal te spiegelen.
  • Druk W toets om Windows Explorer te openen in de huidige map.
  • Druk X toets om het venster bijsnijden te openen voor het bijsnijden van de afbeelding.
  • Druk Ctrl+R toets combinatie om het venster afmetingen (Resize) te openen voor het wijzigen van de afmetingen van de afbeelding
  • Druk Ctrl+H toets combinatie om het venster histogram van de afbeelding te openen.
  • Druk Ctrl+Z toets combinatie de laatste verandering aan de afbeelding ongedaan te maken.
  • Druk Ctrl+Y toets combinatie de laatste verandering aan de afbeelding opnieuw te wijzigen.
  • Druk Enter of F toets om te wisselen tussen de weergave: volledig scherm/vensterweergave of volledig scherm/miniatuurweergave
  • Druk muiswieltje om te wisselen tussen de weergave: volledig scherm/vensterweergave of volledig scherm/miniatuurweergave
  • Druk Esc toets om de volledige schermweergave af te sluiten of om het programma (bij venster-/miniatuurweergave) af te sluiten.
  • Om de afbeeldingen te sorteren op bestandsnaam, type, formaat, grootte, datum in de miniatuurweergave, de lijst-weergave en klik met de linkermuisknop op de gewenste kop


License Agreement

Licentie overeenkomst

Lees de onderstaande voorwaarden van de licentieovereenkomst goed door voor het gebruik van dit programma. Met het gebruik van dit programma gaat de gebruiker akkoord met de licentieovereenkomst en de garantie.

  • Garantie

    FastStone Image Viewer dit programma, is verstrekt als “zo is het” en is zonder garantie in welke vorm dan ook.

    De auteur van dit programma is niet verantwoordelijk voor dataverlies, schade en/of verlies van welke aard dan ook die is ontstaan door het (onjuist) gebruik van het programma FastStone Image Viewer.
  • Licentie

    FastStone Image Viewer wordt verspreid als FREEWARE voor particulier (niet-commercieel) gebruik en educatieve organisaties (inclusief non-profit organisaties). Voor deze doeleinden heeft u het recht tot gebruik en verspreiding van kopieën van dit programma.

    Voor commercieel gebruik is registratie verplicht! Registratie is een belangrijke ondersteuning voor de verdere ontwikkeling van het programma.
  • Restricties voor het gebruik

    Dit programma mag niet worden gedecompileerd, omgezet of op welke andere manier aangepast te worden.

© 2007 FastStone Soft - Alle rechten voorbehouden.


Contact Us

Neem contact met ons op

FastStone Soft is gespecialiseerd in Media Ontwikkeling. Wij ontwikkelen freeware (gratis programma's) om ideeën met mensen te delen, in de hoop dat deze programma's wereldwijd gebruikt worden.

Onze programma's bevatten gegarandeerd geen adware of spyware!

Voor de laatste versie van dit programma en andere gratis programma's, zoals Faststone Capture, bezoek onze website www.FastStone.org .

Als eindgebruiker van onze programma's, bent u het beste in staat om te beoordelen hoe wij geslaagd zijn om goede gebruikersvriendelijke software te maken. Zonder uw reacties is het moeilijk om verbeteringen, nieuwe opties aan te brengen om het programma verder te laten ontwikkelen. Wij staan open voor op-/aanmerkingen op onze programma's en waarderen de tijd die u neemt om uw mening met ons te delen. Suggesties of ideeën voor nieuwe opties zijn altijd welkom.

Neem gerust contact met ons op, via support@faststone.org.

Hartelijk bedankt!